[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I think names like this really ought to be changed.  Obviously
you can't rename important functions for aesthetics, but for
obscure ones like this, a cleanup is in order.

integer-length?  precision?

Also, how about bit-count instead of count-bits?  It's less
imperative and more descriptive.