[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


  What is the current consensus about using a name
within a macrolet/flet/labels construct which
is a special form? I am cleaning things up this
way and it occurred to me that things could go
either way.

  I think the only really ugly one is QUOTE since most
compilers seem to treat that specially in all kinds of
places. Another equally nasty one would be FUNCTION.