[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I agree with you and Moon.  Let them be keywords.  The namespace for
packages is already flat; if we are not dealing with conflicting package
names then there is no need to deal with conflicting feature names.  The
language is hairy enough as it is.