[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Agenda item 61

Are we all agreed that the simple iterator proposed under the name CYCLE
will be renamed LOOP, even though the full LOOP will not be in the 1982
version of the "white pages"?

I suggest that the white pages contain a note that the meaning of a LOOP
expression with atoms in its body is explicitly undefined, and becomes
defined if you use the LOOP package in the yellow pages.  Note that only
lists are useful in the body of the proposed CYCLE special form.

I just don't want to have two names for the same thing.