[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Here is a good idea, I think

Terrible idea!  Actually, I have no objection to having this function
around, except that is one more built-in function, but you can't be
serious about wanting to call it EVENP/ODDP?  You really want to have
code around containing (evenp 51 17) => T ???   I've been looking at
even numbers for most of my life, and 51 is not one, whatever that other
silly argument says.  Pythagoras would turn over in his triangle if he
saw this.

If this has to happen, call it ZEROP-MOD or some such.  Better yet, make
the users type (zerop (mod ...)).

-- Scott